<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="85wAGAWAuJVKY63Av9XQL_d8G9S3oJQ9FIKRL_p_NnA" />
<meta name="msvalidate.01" content="0051B8D8511A2B9F4DE35FC989DC79B8" />
<meta name="p:domain_verify" content="d17b1f4fbc23ea8e105438f14592909f"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Which Richard Feynman Book Should You Read First? | Basic Books</title>
<link rel='dns-prefetch' href='//launcher.zo.la' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Feed" href="https://www.basicbooks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Comments Feed" href="https://www.basicbooks.com/comments/feed/" />
<meta name='description' content='Discover seven of Richard Feynman&#039;s best books on physics, including Six Easy Pieces and The Meaning of It All.' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.basicbooks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.basicbooks.com/_static/??-eJytjc2OgyAYRV9oEAEVXEzmWb4/KylCI5hJ334ck+676Pbm3HP070PFTOlgqZpq1Rxr05gK3VWKuMP+1LU9k3RbzN0JfOnzQSU3yU23VbbztwKt0pqcJLRIl+e1qRqbdMiyzBy8yGR4ABdwpHeMCku5q9tejoemFP8JPGLiK5EkV7XiTUFKissGMdcOZPHWOTsFDL0fl8EGmXFCZ6ZewA6fqSLUSBd2FgMzusB+AfY0WiDfBzHOQG/tgPOr+LN9m3GeejfY0fwB8EWC+g==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hbg-google-fonts-source-sans-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.basicbooks.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1s9KLSlITM7Wz81PKc1JLdYvzkgsSk1JTEmpBDMz89L1kouLdfTx647PzEvWL85PzkzM0c3JT88vRuHo5WbmEWMKUAmMDVJun2traGppYmxgaWZuAQA6+Uas' type='text/css' media='all' />
<script type='text/javascript' src='https://www.basicbooks.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGppaGFMZA0yAIAJZ4gsA=='></script>
<script src='https://launcher.zo.la/assets/zbwidget-launcher-0.1.0.js?ver=0.1.0'></script>
<link rel='https://api.w.org/' href='https://www.basicbooks.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.basicbooks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.basicbooks.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.basicbooks.com/book-list/science/which-richard-feynman-book-should-you-read-first/" />
<link rel='shortlink' href='https://www.basicbooks.com/?p=872944' />
<link rel="alternate" type="application/json+oembed" href="https://www.basicbooks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.basicbooks.com%2Fbook-list%2Fscience%2Fwhich-richard-feynman-book-should-you-read-first%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.basicbooks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.basicbooks.com%2Fbook-list%2Fscience%2Fwhich-richard-feynman-book-should-you-read-first%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push(
					{"imprint":"hachette","genre":"","genreSecondary":"","genreTertiary":""}				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Which Richard Feynman Book Should You Read First?" />
<meta property="og:url" content="https://www.basicbooks.com/book-list/science/which-richard-feynman-book-should-you-read-first/" />
<meta property="og:description" content="Discover seven of Richard Feynman&#8217;s best books on physics, including Six Easy Pieces and The Meaning of It All." />
<meta property="article:published_time" content="2020-07-29T20:04:29+00:00" />
<meta property="article:modified_time" content="2020-07-29T20:14:56+00:00" />
<meta property="og:site_name" content="Basic Books" />
<meta property="og:image" content="https://www.basicbooks.com/wp-content/uploads/2020/07/Which-Richard-Feynman-Book-Should-You-Read-First-Featured-Image.png?fit=1200%2C628" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta property="og:image:alt" content="Which Richard Feynman Book Should You Read First? Featured Image" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Which Richard Feynman Book Should You Read First?" />
<meta name="twitter:image" content="https://www.basicbooks.com/wp-content/uploads/2020/07/Which-Richard-Feynman-Book-Should-You-Read-First-Featured-Image.png?fit=1200%2C628&#038;w=640" />
<meta name="twitter:image:alt" content="Which Richard Feynman Book Should You Read First? Featured Image" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.basicbooks.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.basicbooks.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.basicbooks.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.basicbooks.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>
	<body class="post-template-default single single-post postid-872944 single-format-standard">
				<div id="page" class="site single-post page imprint">
			<header class="site-header">
	<nav class="site-header__nav swappable" data-swap-location=".imprint-header__menu" data-swap-method="append" data-swap-max="m">
		<a href="https://www.hachettebookgroup.com/">
			<div class="site-header__desktop-logo imprint__global-logo ">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73"><title>Hachette Logo</title><polygon class="cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/><polygon class="cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
			</div>
		</a>
		<div class="menu-imprint-nav-container"><ul id="menu-hachette-primary-menu" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genres/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Genres">Genres</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/contributor/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Authors">Authors</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprints/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Imprints">Imprints</a><span id="expand-site-header__sub-menu-968586901" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-968586901" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-968586901" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-968586901" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-968586901"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Grand Central Publishing">Grand Central Publishing</a><span id="expand-site-header__sub-menu-1382033821" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1382033821" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1382033821" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1382033821" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1382033821"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/forever/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Forever / Forever Yours">Forever / Forever Yours</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/twelve/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Twelve">Twelve</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/orbit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit Publishing">Orbit Publishing</a><span id="expand-site-header__sub-menu-641535685" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-641535685" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-641535685" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-641535685" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-641535685"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.basicbooks.com/imprint/orbit/page/orbit-catalog/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit">Orbit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/redhook/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Redhook">Redhook</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-audio/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Audio">Hachette Audio</a><span id="expand-site-header__sub-menu-933210416" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-933210416" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-933210416" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-933210416" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-933210416"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-audio/wattpad/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Wattpad">Wattpad</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="#" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Nashville">Hachette Nashville</a><span id="expand-site-header__sub-menu-1076287772" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1076287772" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1076287772" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1076287772" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1076287772"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/center-street/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Center Street">Center Street</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/faithwords/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="FaithWords">FaithWords</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/worthy-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Worthy Books">Worthy Books</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown and Company">Little, Brown and Company</a><span id="expand-site-header__sub-menu-1963527569" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1963527569" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1963527569" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1963527569" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1963527569"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/back-bay-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Back Bay Books">Back Bay Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/jimmy-patterson/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="JIMMY Patterson">JIMMY Patterson</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/little-brown-spark/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown Spark">Little, Brown Spark</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/mulholland-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mulholland Books">Mulholland Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/voracious/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Voracious">Voracious</a></span></li>	</ul>
</li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown Books for Young Readers">Little, Brown Books for Young Readers</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Perseus">Perseus</a><span id="expand-site-header__sub-menu-146690414" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-146690414" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-146690414" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-146690414" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-146690414"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/avalon-travel/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Avalon Travel">Avalon Travel</a><span id="expand-site-header__sub-menu-1057431855" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1057431855" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1057431855" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.basicbooks.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Basic Books">Basic Books</a><span id="expand-site-header__sub-menu-1735144247" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1735144247" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1735144247" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/hachette-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Books">Hachette Books</a><span id="expand-site-header__sub-menu-876392574" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-876392574" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-876392574" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/publicaffairs/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="PublicAffairs">PublicAffairs</a><span id="expand-site-header__sub-menu-1087726350" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1087726350" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1087726350" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/running-press/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Running Press">Running Press</a><span id="expand-site-header__sub-menu-931203041" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-931203041" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-931203041" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li>	</ul>
</li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/video/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Videos">Videos</a><span id="expand-site-header__sub-menu-1936682248" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1936682248" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1936682248" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1936682248" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1936682248"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/author-inquiry/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Author Inquiry">Author Inquiry</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/book-trailers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Trailers">Book Trailers</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/the-current/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="The Current">The Current</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.basicbooks.com/landing-page/meet-the-author-video/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Meet the Author">Meet the Author</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.basicbooks.com/landing-page/wordsmithing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Wordsmithing">Wordsmithing</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/bold-recommendations/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Bold Recommendations">Bold Recommendations</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/book-your-next-romance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Your Next Romance">Book Your Next Romance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/shelf-life/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Shelf Life">Shelf Life</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/hbg-films/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="HBG Films">HBG Films</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.basicbooks.com/landing-page/recommendations-from-the-african-diaspora/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Recommendations from the African Diaspora">Recommendations from the African Diaspora</a></span></li></ul>
</li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/author-events/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Events">Events</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.basicbooks.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About">About</a><span id="expand-site-header__sub-menu-1892031901" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1892031901" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1892031901" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1892031901" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1892031901"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.basicbooks.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Our Mission">Our Mission</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.basicbooks.com/about/careers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Careers">Careers</a></span></li></ul>
</li></ul></div>	</nav>
</header>

<header id="site-header" class="site-header imprint-header basic-books">
	
<div class="site-header__top site-header__default" data-toggle-element="site-header__search">
	<div class="site-header__mobile-menu-toggle">
		<button class="site-header__hamburger toggleable" data-toggle-target="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu">&#9776;</button>
	</div>

	<h2 class="site-header__branding">
		
	<a class="site-header__branding--imprint-header-logo__desktop" href="https://www.basicbooks.com/">
		<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 288 98.1"><title>Basic Books logo</title><path d="M31.55,28.18c0,6-4.21,10-12.43,10-3.18,0-5.56-.23-8.11-.23a40,40,0,0,0-5.79.28.9.9,0,0,1-.86-.94v0a1,1,0,0,1,.86-1H9.08V3.38H5.22a1,1,0,0,1-.86-1,.94.94,0,0,1,.86-1A40,40,0,0,0,11,1.69c2.16,0,4-.11,6-.11,8.17,0,12.2,3.8,12.2,8.74,0,4-3.35,7.09-6.58,8.05C27.62,19.33,31.55,23.19,31.55,28.18ZM24.19,10.36c0-4.83-2-6.66-7.69-6.66H13.6V18h2.45C21.1,18,24.19,16.43,24.19,10.36Zm2.39,17.82c0-4.93-2.78-8.11-8.11-8.11H13.6V36h5.28c5.68,0,7.67-2,7.67-7.77Zm48,8.06a.91.91,0,0,1,.86,1v0a.87.87,0,0,1-.77,1H74.6A40,40,0,0,0,68.81,38h-.69a40,40,0,0,0-5.79.29.9.9,0,0,1-.85-.95h0a1,1,0,0,1,.85-1h3.75l-3.52-9.73H48.66L45,36.26h3.92a1,1,0,0,1,.86,1,.9.9,0,0,1-.85.95h0A27.16,27.16,0,0,0,44.12,38h-.28a27.74,27.74,0,0,0-4.82.29.91.91,0,0,1-.86-.95h0a1,1,0,0,1,.86-1h3.69L56,1.21c.17-.45.34-.62,1-.62a.86.86,0,0,1,1,.62L70.84,36.28C73.46,36.29,74,36.24,74.6,36.24ZM55.75,7.81,49.46,24.55H61.83ZM94.81,39A11.66,11.66,0,0,1,87,35.91a2.28,2.28,0,0,0-1.08,2c0,.35,0,1-.8,1a.83.83,0,0,1-.9-.9V27.38a.79.79,0,0,1,.86-.9c.8,0,.86.46.86.9,0,5.51,3.63,9.14,9.13,9.14,3.69,0,7.55-2.39,7.55-6.85,0-4.15-3.42-6.25-6.69-7.15L93.67,22C87.2,20.05,84,16.08,84,10.68,84,4.55,89.41.76,94.29.76a9.31,9.31,0,0,1,7,2.56,2.22,2.22,0,0,0,1-1.59c0-.34,0-.9.8-.9a.8.8,0,0,1,.9.85v9.14c0,.46-.17.9-.85.9a.81.81,0,0,1-.86-.9c0-3.29-1.65-7.84-7.84-7.84a6.5,6.5,0,0,0-6.85,6.11c0,.22,0,.43,0,.65,0,3.86,3,5.79,5.85,6.58l2.72.85c5.71,1.65,10.28,4.88,10.28,11C106.55,34.76,101.27,39,94.81,39Zm37.51-2.78a1,1,0,0,1,.86,1,.91.91,0,0,1-.84,1h0a40,40,0,0,0-5.79-.28h-.67a40.17,40.17,0,0,0-5.8.28.89.89,0,0,1-.85-.94v0a.94.94,0,0,1,.85-1h3.87V3.38h-3.87a.94.94,0,0,1-.85-1,.93.93,0,0,1,.85-1,40.17,40.17,0,0,0,5.8.28h.68a40,40,0,0,0,5.79-.28.94.94,0,0,1,.86,1,1,1,0,0,1-.86,1h-3.86V36.29C131.18,36.29,131.75,36.24,132.32,36.24ZM145,19.84c0-11.42,7-19.12,15.26-19.12a11.61,11.61,0,0,1,9.09,3.86,4.15,4.15,0,0,0,1.14-2.67c0-.34,0-1,.8-1a.83.83,0,0,1,.9.9v11.8a.81.81,0,0,1-.71.9h-.15c-.8,0-.85-.52-.85-.91,0-6.19-4.32-10.72-9.77-10.72-6.47,0-10.5,4.09-10.5,16.91s4,16.92,10.5,16.92c5.45,0,9.77-4.57,9.77-10.72,0-.4,0-.91.85-.91a.81.81,0,0,1,.86.76.38.38,0,0,1,0,.15V37.82a.83.83,0,0,1-.67,1h-.23c-.74,0-.8-.68-.8-1a4.18,4.18,0,0,0-1.14-2.66A11.17,11.17,0,0,1,160.28,39C152.06,39,145,31.3,145,19.84ZM27.69,86.47c0,6-4.21,10-12.43,10-3.18,0-5.56-.23-8.11-.23a40,40,0,0,0-5.79.29.91.91,0,0,1-.86-1h0a1,1,0,0,1,.86-1H5.22V61.68H1.36a1,1,0,0,1-.86-1,.94.94,0,0,1,.86-1A40,40,0,0,0,7.15,60c2.16,0,4-.11,6-.11,8.17.05,12.16,3.85,12.16,8.78,0,4-3.34,7.1-6.58,8.06C23.72,77.62,27.69,81.48,27.69,86.47ZM20.31,68.65c0-4.82-2-6.63-7.67-6.63H9.75v14.3H12.2C17.25,76.31,20.31,74.72,20.31,68.65ZM22.7,86.47c0-4.93-2.78-8.11-8.11-8.11H9.75V94.25h5.3C20.77,94.24,22.7,92.27,22.7,86.47ZM52.5,97.31C44,97.31,37,89.59,37,78.14S44,59,52.5,59,68,66.68,68,78.14,61,97.31,52.5,97.31Zm0-36.09c-6.86,0-10.28,4.09-10.28,16.92S45.64,95.05,52.5,95.05,62.78,91,62.78,78.14,59.31,61.22,52.5,61.22ZM91.87,97.31c-8.45,0-15.49-7.72-15.49-19.17S83.42,59,91.87,59s15.49,7.67,15.49,19.13S100.33,97.31,91.87,97.31Zm0-36.09c-6.85,0-10.28,4.09-10.28,16.92S85,95.05,91.87,95.05,102.15,91,102.15,78.14,98.68,61.22,91.87,61.22ZM125,78.87V94.58h3.86a1,1,0,0,1,.86,1,.91.91,0,0,1-.84,1h0a40,40,0,0,0-5.79-.28h-.66a40,40,0,0,0-5.79.28.9.9,0,0,1-.86-.94v0a1,1,0,0,1,.86-1h3.86V61.68h-3.86a1,1,0,0,1-.86-1,.94.94,0,0,1,.86-1,40,40,0,0,0,5.79.28h.68a40.17,40.17,0,0,0,5.8-.28.93.93,0,0,1,.85,1,1,1,0,0,1-.85,1H125V78.41l14-16.75H135.6a1,1,0,0,1-.86-1,.94.94,0,0,1,.86-1,27.11,27.11,0,0,0,4.76.28h.29a27.79,27.79,0,0,0,4.82-.28.94.94,0,0,1,.86,1,1,1,0,0,1-.86,1h-3.69L129.11,76.81l15,17.77h3.24a1,1,0,0,1,.85,1,.9.9,0,0,1-.84,1h0a40.17,40.17,0,0,0-5.8-.28h-.68a40,40,0,0,0-5.79.28.9.9,0,0,1-.86-.94v0a1,1,0,0,1,.86-1h3.17Zm41.66,18.44a11.61,11.61,0,0,1-7.83-3.11,2.26,2.26,0,0,0-1.08,2c0,.35,0,1-.8,1a.83.83,0,0,1-.9-.9V85.69a.78.78,0,0,1,.66-.9h.2c.8,0,.85.46.85.91,0,5.5,3.64,9.13,9.14,9.13,3.69,0,7.55-2.38,7.55-6.85,0-4.15-3.43-6.24-6.69-7.15l-2.22-.63c-6.46-1.93-9.65-5.9-9.65-11.3,0-6.13,5.39-9.92,10.28-9.92a9.33,9.33,0,0,1,7,2.56,2.26,2.26,0,0,0,1-1.59c0-.34,0-.9.8-.9a.8.8,0,0,1,.9.85V69c0,.46-.17.9-.86.9a.82.82,0,0,1-.86-.9c0-3.29-1.64-7.83-7.83-7.83a6.47,6.47,0,0,0-6.85,6.1c0,.22,0,.43,0,.65,0,3.86,3,5.79,5.85,6.58l2.72.85c5.71,1.65,10.28,4.88,10.28,11,.07,6.66-5.18,10.92-11.65,10.92Z"/></svg>
	</a>
	<a class="site-header__branding--imprint-header-logo__mobile" href="https://www.basicbooks.com/">
		<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 181 98.1"><title>basic</title><path d="M31.55,28.18c0,6-4.21,10-12.43,10-3.18,0-5.56-.23-8.11-.23a40,40,0,0,0-5.79.28.9.9,0,0,1-.86-.94h0a1,1,0,0,1,.86-1H9.08V3.38H5.22a1,1,0,0,1-.86-1,.94.94,0,0,1,.86-1A39.92,39.92,0,0,0,11,1.69c2.16,0,4-.11,6-.11,8.17,0,12.2,3.8,12.2,8.74,0,4-3.35,7.09-6.58,8.05C27.62,19.33,31.55,23.19,31.55,28.18ZM24.19,10.36c0-4.83-2-6.66-7.69-6.66H13.6V18h2.45C21.1,18,24.19,16.43,24.19,10.36Zm2.39,17.82c0-4.93-2.78-8.11-8.11-8.11H13.6V36h5.28c5.68,0,7.67-2,7.67-7.77Zm48,8.06a.91.91,0,0,1,.86.95v.05h0a.87.87,0,0,1-.72,1H74.6A40,40,0,0,0,68.81,38h-.69a40,40,0,0,0-5.79.29.9.9,0,0,1-.85-.95h0a1,1,0,0,1,.85-1h3.75l-3.52-9.73H48.66L45,36.26h3.92a1,1,0,0,1,.86,1,.9.9,0,0,1-.85,1h0A27.59,27.59,0,0,0,44.12,38h-.28a27.8,27.8,0,0,0-4.82.29.91.91,0,0,1-.86-.95h0a1,1,0,0,1,.86-1h3.69L56,1.21c.17-.45.34-.62,1-.62a.86.86,0,0,1,1,.62L70.84,36.28c2.62,0,3.16,0,3.76,0ZM55.75,7.81,49.46,24.55H61.83ZM94.81,39A11.66,11.66,0,0,1,87,35.91a2.29,2.29,0,0,0-1.08,2c0,.35,0,1-.8,1a.83.83,0,0,1-.9-.75V27.38a.8.8,0,0,1,.67-.9,1.21,1.21,0,0,1,.19,0c.8,0,.86.46.86.9,0,5.51,3.63,9.14,9.13,9.14,3.69,0,7.55-2.39,7.55-6.85,0-4.15-3.42-6.25-6.69-7.15L93.67,22C87.2,20.05,84,16.08,84,10.68,84,4.55,89.41.76,94.29.76a9.31,9.31,0,0,1,7,2.56,2.23,2.23,0,0,0,1-1.59c0-.34,0-.9.8-.9a.8.8,0,0,1,.9.69v9.3c0,.46-.17.9-.85.9a.81.81,0,0,1-.86-.75.38.38,0,0,1,0-.15c0-3.29-1.65-7.84-7.84-7.84a6.5,6.5,0,0,0-6.85,6.11v.65c0,3.86,3,5.79,5.85,6.58l2.72.85c5.71,1.65,10.28,4.88,10.28,11C106.55,34.76,101.27,39,94.81,39Zm37.51-2.78a1,1,0,0,1,.86,1,.91.91,0,0,1-.81,1h0a40,40,0,0,0-5.79-.28h-.67a40.1,40.1,0,0,0-5.8.28.89.89,0,0,1-.85-.93h0a.94.94,0,0,1,.85-1H124V3.38h-3.87a.94.94,0,0,1-.85-1,.93.93,0,0,1,.85-1,40.1,40.1,0,0,0,5.8.28h.68a40,40,0,0,0,5.79-.28.94.94,0,0,1,.86,1,1,1,0,0,1-.86,1h-3.86V36.29c2.69,0,3.26,0,3.83,0ZM145,19.84C145,8.42,152,.72,160.26.72a11.59,11.59,0,0,1,9.09,3.86,4.15,4.15,0,0,0,1.14-2.67c0-.34,0-1,.8-1a.83.83,0,0,1,.9.75v12a.81.81,0,0,1-.71.9h-.15c-.8,0-.85-.52-.85-.91,0-6.19-4.32-10.72-9.77-10.72-6.47,0-10.5,4.09-10.5,16.91s4,16.92,10.5,16.92c5.45,0,9.77-4.57,9.77-10.72,0-.4,0-.91.85-.91a.81.81,0,0,1,.86.76h0a.38.38,0,0,1,0,.15V37.82a.83.83,0,0,1-.63,1h-.27c-.74,0-.8-.68-.8-1a4.2,4.2,0,0,0-1.14-2.66A11.18,11.18,0,0,1,160.28,39C152.06,39,145,31.3,145,19.84ZM27.69,86.47c0,6-4.21,10-12.43,10-3.18,0-5.56-.23-8.11-.23a40,40,0,0,0-5.79.29.91.91,0,0,1-.86-1v0h0a1,1,0,0,1,.86-1H5.22V61.68H1.36a1,1,0,0,1-.86-1,.94.94,0,0,1,.86-1A40,40,0,0,0,7.15,60c2.16,0,4-.11,6-.11,8.17,0,12.16,3.85,12.16,8.78,0,4-3.34,7.1-6.58,8.06C23.72,77.62,27.69,81.48,27.69,86.47ZM20.31,68.65c0-4.82-2-6.63-7.67-6.63H9.75v14.3H12.2C17.25,76.31,20.31,74.72,20.31,68.65ZM22.7,86.47c0-4.93-2.78-8.11-8.11-8.11H9.75V94.25h5.3C20.77,94.24,22.7,92.27,22.7,86.47ZM52.5,97.31C44,97.31,37,89.59,37,78.14S44,59,52.5,59,68,66.68,68,78.14,61,97.31,52.5,97.31Zm0-36.09c-6.86,0-10.28,4.09-10.28,16.92S45.64,95.05,52.5,95.05s10.28-4,10.28-16.91S59.31,61.22,52.5,61.22ZM91.87,97.31c-8.45,0-15.49-7.72-15.49-19.17S83.42,59,91.87,59s15.49,7.67,15.49,19.13S100.33,97.31,91.87,97.31Zm0-36.09c-6.85,0-10.28,4.09-10.28,16.92S85,95.05,91.87,95.05s10.28-4,10.28-16.91S98.68,61.22,91.87,61.22ZM125,78.87V94.58h3.86a1,1,0,0,1,.86,1,.91.91,0,0,1-.81,1h0a40,40,0,0,0-5.79-.28h-.66a40,40,0,0,0-5.79.28.9.9,0,0,1-.86-.94h0a1,1,0,0,1,.86-1h3.86v-33h-3.86a1,1,0,0,1-.86-1,.94.94,0,0,1,.86-1,40,40,0,0,0,5.79.28h.68a40.1,40.1,0,0,0,5.8-.28.93.93,0,0,1,.85,1,1,1,0,0,1-.85,1H125V78.41l14-16.75h-3.4a1,1,0,0,1-.86-1,.94.94,0,0,1,.86-1,27.11,27.11,0,0,0,4.76.28h.29a27.79,27.79,0,0,0,4.82-.28.94.94,0,0,1,.86,1,1,1,0,0,1-.86,1h-3.69L129.11,76.81l15,17.77h3.24a1,1,0,0,1,.85,1,.91.91,0,0,1-.79,1h0a40.1,40.1,0,0,0-5.8-.28h-.68a40,40,0,0,0-5.79.28.9.9,0,0,1-.86-.94h0a1,1,0,0,1,.86-1h3.17Zm41.66,18.44a11.61,11.61,0,0,1-7.83-3.11,2.26,2.26,0,0,0-1.08,2c0,.35,0,1-.8,1a.83.83,0,0,1-.9-.75V85.69a.79.79,0,0,1,.64-.9h.22c.8,0,.85.46.85.91,0,5.5,3.64,9.13,9.14,9.13,3.69,0,7.55-2.38,7.55-6.85,0-4.15-3.43-6.24-6.69-7.15l-2.22-.63c-6.46-1.93-9.65-5.9-9.65-11.3,0-6.13,5.39-9.92,10.28-9.92a9.31,9.31,0,0,1,7,2.56,2.26,2.26,0,0,0,1-1.59c0-.34,0-.9.8-.9a.8.8,0,0,1,.9.69V69c0,.46-.17.9-.86.9a.82.82,0,0,1-.86-.77.56.56,0,0,1,0-.13c0-3.29-1.64-7.83-7.83-7.83a6.47,6.47,0,0,0-6.85,6.07v.68c0,3.86,3,5.79,5.85,6.58l2.72.85c5.71,1.65,10.28,4.88,10.28,11,.07,6.66-5.18,10.92-11.65,10.92Z"/></svg>
	</a>
	<meta itemprop="publisher" content="Basic Books" />
		</h2>

	<ul class="site-header__social">
					<li class="site-header__social-header">
				Follow Us			</li>
							<li class="site-header__social-list-item">
					<a href="https://www.facebook.com/BasicBooks" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Facebook"
					>
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Facebook Icon</title><path class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm4.47,19.37H21.06V30.44H16.23c0-3.41,0-7.4,0-11H14.18V15.93h2c.1-2.55.14-5.07,1.41-6.36C19,8.12,20.4,8.3,24.55,8.3v3.56s-2.63-.26-3.29.75c-.36.55-.15,2.16-.18,3.32h3.49C24.27,17.28,24.06,18.2,23.84,19.37Z" transform="translate(0 0.01)"/></svg>
					</a>
				</li>
										<li class="site-header__social-list-item">
					<a href="https://twitter.com/BasicBooks" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Twitter"
					>
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Twitter Icon</title><path class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.32,13.62a6.18,6.18,0,0,1-1.3,1.49l-.6.47A11,11,0,0,1,26.62,18a10.69,10.69,0,0,1-7.49,8.45,11.45,11.45,0,0,1-5.41.22A13.94,13.94,0,0,1,11.47,26a9,9,0,0,1-1.08-.56l-.34-.2a6.24,6.24,0,0,0,1.22,0c.38-.06.74,0,1.09-.12a7.83,7.83,0,0,0,2.29-.83,4.25,4.25,0,0,0,1-.68,3.25,3.25,0,0,1-1.14-.2A3.84,3.84,0,0,1,12.14,21c.37,0,1.45.14,1.71-.07a2.79,2.79,0,0,1-1.25-.5,3.68,3.68,0,0,1-1.8-3.27l.39.19a4.2,4.2,0,0,0,.8.22,1.15,1.15,0,0,0,.52,0h0c-.19-.22-.51-.37-.7-.61a3.91,3.91,0,0,1-.86-3.47,4.43,4.43,0,0,1,.41-1h0a2.33,2.33,0,0,0,.35.4A7,7,0,0,0,12.85,14a11.25,11.25,0,0,0,4.67,2.26,7.31,7.31,0,0,0,1.72.22,3.55,3.55,0,0,1,0-1.79,3.77,3.77,0,0,1,2.16-2.57,4.64,4.64,0,0,1,.85-.26l.47-.06a3.93,3.93,0,0,1,3,1.2,6.2,6.2,0,0,0,2-.66l.48-.26a3.82,3.82,0,0,1-1.24,1.79,1.82,1.82,0,0,1-.42.3h0a7.15,7.15,0,0,0,2.16-.59Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
										<li class="site-header__social-list-item">
					<a href="https://www.instagram.com/basic_books/" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Instagram"
					>
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Instagram Icon</title><rect x="23.01" y="11.86" width="3.88" height="3.88" rx="0.97" ry="0.97"/><path d="M25.31,19.37a5.94,5.94,0,1,1-11.66-1.58H11.86v8.12a1,1,0,0,0,1,1H25.92a1,1,0,0,0,1-1V17.79H25.1A5.94,5.94,0,0,1,25.31,19.37Z" transform="translate(0 0)"/><path d="M19.37,23.13a3.76,3.76,0,0,0,3.76-3.76,3.9,3.9,0,0,0,0-.4l0-.11c0-.09,0-.19,0-.28l0-.12c0-.09,0-.17-.07-.26l0-.12-.1-.24,0,0h0a3.75,3.75,0,0,0-6.81,0h0l0,0-.1.24,0,.12c0,.08-.05.17-.07.26l0,.12c0,.09,0,.18,0,.28s0,.07,0,.11a3.83,3.83,0,0,0,0,.4A3.76,3.76,0,0,0,19.37,23.13Z" transform="translate(0 0)"/><path d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.69,26.64a2.42,2.42,0,0,1-2.42,2.42H12.1a2.42,2.42,0,0,1-2.42-2.42V12.1A2.42,2.42,0,0,1,12.1,9.68H26.64a2.42,2.42,0,0,1,2.42,2.42Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
													<li class="site-header__social-list-item">
					<a href="https://www.youtube.com/channel/UCbQBewGoNRhUlvxgWEKYJ6Q" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="YouTube"
					>
						
<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 49 48.9"><defs>
<style>.youtube-youtube-cls-1{fill:#fff;}</style></defs>
<title>Youtube Icon</title>
<polygon class="youtube-cls-1" points="21.9 20.45 21.9 27.75 28.7 24.15 25 22.15 21.9 20.45"/>
<path class="youtube-cls-1" d="M25,.55A24.45,24.45,0,1,0,49.5,25,24.45,24.45,0,0,0,25,.55ZM37.5,26a29.54,29.54,0,0,1-.2,4.2,6.4,6.4,0,0,1-1,2.6,3.58,3.58,0,0,1-2.5,1.1c-3.5.3-8.7.3-8.7.3s-6.5-.1-8.5-.3a3.93,3.93,0,0,1-2.8-1.1,6.4,6.4,0,0,1-1-2.6,29.66,29.66,0,0,1-.3-4.2V24c.1-1.4.1-2.8.3-4.2a6.4,6.4,0,0,1,1-2.6,3.25,3.25,0,0,1,2.5-1.1c3.5-.3,8.7-.3,8.7-.3s5.2,0,8.7.3a3.41,3.41,0,0,1,2.5,1.1,6.4,6.4,0,0,1,1,2.6,20.49,20.49,0,0,1,.3,4.2Z" transform="translate(-0.5 -0.55)"/></svg>
					</a>
				</li>
											
			</ul>

	<div class="mobile-search">
		
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.basicbooks.com/">
		<label class="site-search__label" for="search-form-5f21dafa13e15">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input" type="search" id="search-form-5f21dafa13e15" value="" placeholder="Search the website for a title or author" name="s" alt="search input field">
		<button class="site-search__button" aria-label="Search">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68"><title>Search</title><path class="cls-2" d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
	</div>
</div>
<div class="site-header__default site-header__nav-search-container">
	<div class="menu-basic-books-container"><nav class="site-header__nav"><ul id="menu-basic-books" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/basic-books/about-us/?lens=basic-books" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About Us">About Us</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.basicbooks.com/imprint/perseus/basic-books/seal-press/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Seal Press">Seal Press</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.basicbooks.com/imprint/perseus/basic-books/page/basic-books-categories/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Categories">Categories</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/basic-books/for-the-media/?lens=basic-books" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="For The Media">For The Media</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="http://hachettebookgroup.com" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="HBG Home">HBG Home</a></span></li></ul></nav></div>	
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.basicbooks.com/">
		<label class="site-search__label" for="search-form-5f21dafa15c93">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input" type="search" id="search-form-5f21dafa15c93" value="" placeholder="Search the website for a title or author" name="s" alt="search input field">
		<button class="site-search__button" aria-label="Search">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68"><title>Search</title><path class="cls-2" d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
</div>
</header>

<!-- Popup Modal -->
<div class="modal-popup modal-site-popup modal-imprint-popup modal fade" id="newsletter_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
	<div class="modal-content">
	  <div class="modal-header">
		<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		<h4 class="modal-title"></h4>
	  </div>
			<div class="signup module">
	<div class="module__content">
	<div class="signup__content">
		<p class="newsletter-text">Get recommended reads, deals, and more from Basic Books</p>
		<div class="signup__form-wrapper">
			<form class="signup__form">
				<label for="email_address_input" class="screen-reader-text">Get recommended reads, deals, and more from Basic Books</label>
				<input id="email_address_input" type="email" name="email_address" class="hachette-input hachette-email" placeholder="Your email address" />
									<input type="hidden" name="list_id" class="hachette-input" value="4259761bec" />
												<button class="newsletter-submit"
					data-type="click-event" data-category="Form Newsletter" data-action="Submit Form" data-label="Submit Newsletter"
				>
					Sign Up				</button>
			</form>
		</div>
	</div>
		<p class="signup__legal">
			By clicking ‘Sign Up,’ I acknowledge that I have read and agree to Hachette Book Group’s 			<a href="https://www.basicbooks.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
			 and 			<a href="https://www.basicbooks.com/terms-and-policies/terms-of-use/">Terms of Use</a>
		</p>
	</div>
</div>
	</div>
  </div>
</div>
<!-- Collapse -->
<div class="collapse-policy collapse panel-collapse" id="privacy_collapse">
	<div class="panel-body panel-fixed">
		<div class="panel-heading" role="tab" id="headingOne">
			<h4 class="panel-title">
				<button type="button" class="panel-close" data-toggle="collapse" data-parent="#accordion" href="#privacy_collapse" aria-expanded="true" aria-controls="collapsePolicy" aria-label="Close">
					<span aria-hidden="true">×</span>
				</button>
			</h4>
		</div>
		<p>Please take a moment to review Hachette Book Group&#039;s updated Privacy Policy: <a class="modal-link" href="https://www.basicbooks.com/terms-and-policies/privacy-policy/">read the updated policy here</a>.</p>
	</div>
</div>
			<div id="content" class="site__content">
				
<main class="">
	<article class="article-content__wrapper">
		<div class="article-content__main-body">
			<header class="post__header">
				<h1>Which Richard Feynman Book Should You Read First?</h1>
			</header>

							<header class="post__meta">
					<span class="post__byline">
						By Liberty Hardy					</span>
				</header>
			
				<div class="post__content">
					<p>Chances are, if you are not in the field of science, or if you don&#8217;t work at a bookstore or library, you might not be familiar with the works of Richard Feynman. Feynman was a rock star in his field, an American theoretical physicist known for his work in the path integral formulation of quantum mechanics, the theory of quantum electrodynamics, and the physics of the superfluidity of supercooled liquid helium, and more. He even developed a widely used pictorial representation scheme for the mathematical expressions explaining subatomic particles, which later became known as Feynman diagrams. For his contributions to science, he was awarded the Nobel Prize in Physics in 1965.</p>
<p>Feynman also worked on the development of the atomic bomb, and was a member of the panel that investigated the Space Shuttle <em>Challenger</em> disaster. He has been credited with pioneering the field of quantum computing and introducing the concept of nanotechnology. He led quite an amazing life!</p>
<p>Now, if you are not a theoretical physicist, quantum electrodynamics, the physics of the superfluidity, and those other things I just talked about probably sound pretty confusing to you. I know that I couldn&#8217;t explain them! But that&#8217;s why Feynman was a rock star: he took his brilliant work and broke it down into layman&#8217;s terms in several books that everyone can enjoy.</p>
<p>With such an amazing career, Feynman had a lot of knowledge to share with the world. And whether you&#8217;re a theoretical physicist, a student, or just curious about Feynman and his work, these Richard Feynman books will give you a broad overview of the man and his work.</p>
<p>&nbsp;</p>

<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.basicbooks.com/titles/richard-p-feynman/feynmans-tips-on-physics/9780465027972/" alt="Feynman&#039;s Tips on Physics">
			<img width="190" height="285" src="" class="lazyload orientation-portrait" alt="Feynman&#039;s Tips on Physics" data-src="https://www.basicbooks.com/wp-content/uploads/2017/09/97804650279721.jpg?fit=190%2C285" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.basicbooks.com/titles/richard-p-feynman/feynmans-tips-on-physics/9780465027972/" alt="Feynman&#039;s Tips on Physics">
					Feynman&#039;s Tips on Physics				</a>
			</h3>

												<h4 class="title-header__byline">
						<a href="https://www.basicbooks.com/contributor/richard-p-feynman/">by <a href="https://www.basicbooks.com/contributor/richard-p-feynman/" class="title-header__author"><span itemprop="author">Richard P. Feynman</span></a></a>
					</h4>
									<h4 class="title-header__byline">
						<a href="https://www.basicbooks.com/contributor/michael-a-gottlieb/">by <span itemprop="author">Michael A. Gottlieb</span></a>
					</h4>
									<h4 class="title-header__byline">
						<a href="https://www.basicbooks.com/contributor/ralph-leighton/">Foreword by <span itemprop="author">Ralph Leighton</span></a>
					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p>As a professor, Feynman saw firsthand the parts of learning physics that his students struggled with the most. So he wrote this handy-dandy guide that anyone interested in learning about physics can comprehend. It includes three lectures on problem-solving and a lecture on inertial guidance that were not included in his famous collection <em>The Feynman Lectures on Physics</em>. There are also exercises to help you practice what you learn.</p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Trade Paperback</span>
			<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.basicbooks.com/titles/richard-p-feynman/feynmans-tips-on-physics/9780465029211/">
						ebook <span class="title-header__dropdown-format">Revised</span>					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a
					target="_blank"
					href="http://www.amazon.com/gp/product/0465027970?tag=hacboogrosit-20"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9780465027972"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.walmart.com/search/search-ng.do?search_query=9780465027972"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.target.com/s?searchTerm=9780465027972"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9780465027972"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.powells.com/book/-9780465027972"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.indiebound.org/book/9780465027972"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://bookshop.org/a/2344/9780465027972"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://www.hudsonbooksellers.com/book/9780465027972/aff/HBGUSA"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
			</ul>
</div>
	</div>
</div>


<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.basicbooks.com/titles/richard-p-feynman/the-meaning-of-it-all/9780465023943/" alt="The Meaning of It All">
			<img width="190" height="285" src="" class="lazyload orientation-portrait" alt="The Meaning of It All" data-src="https://www.basicbooks.com/wp-content/uploads/2017/09/97804650239432.jpg?fit=190%2C285" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.basicbooks.com/titles/richard-p-feynman/the-meaning-of-it-all/9780465023943/" alt="The Meaning of It All">
					The Meaning of It All				</a>
			</h3>

												<h4 class="title-header__byline">
						<a href="https://www.basicbooks.com/contributor/richard-p-feynman/">by <a href="https://www.basicbooks.com/contributor/richard-p-feynman/" class="title-header__author"><span itemprop="author">Richard P. Feynman</span></a></a>
					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p>Not only was Feynman a brilliant scientist, he was also deeply engaged, fascinated, and delighted with the world around him. This book is based on a previously unpublished, three-part public lecture he gave at the University of Washington in 1963. This is Feynman on science and religion, flying saucers, telepathy, faith healing, the loss of his first wife, and more, told with his characteristic wit and charm.</p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Trade Paperback</span>
			<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.basicbooks.com/titles/richard-p-feynman/the-meaning-of-it-all/9780786739141/">
						ebook					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a
					target="_blank"
					href="http://www.amazon.com/gp/product/0465023940?tag=hacboogrosit-20"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9780465023943"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.walmart.com/search/search-ng.do?search_query=9780465023943"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.target.com/s?searchTerm=9780465023943"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9780465023943"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.powells.com/book/-9780465023943"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.indiebound.org/book/9780465023943"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://bookshop.org/a/2344/9780465023943"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://www.hudsonbooksellers.com/book/9780465023943/aff/HBGUSA"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
			</ul>
</div>
	</div>
</div>


<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.basicbooks.com/titles/richard-p-feynman/perfectly-reasonable-deviations-from-the-beaten-track/9780465023714/" alt="Perfectly Reasonable Deviations from the Beaten Track">
			<img width="190" height="285" src="" class="lazyload orientation-portrait" alt="Perfectly Reasonable Deviations from the Beaten Track" data-src="https://www.basicbooks.com/wp-content/uploads/2017/09/97804650237141.jpg?fit=190%2C285" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.basicbooks.com/titles/richard-p-feynman/perfectly-reasonable-deviations-from-the-beaten-track/9780465023714/" alt="Perfectly Reasonable Deviations from the Beaten Track">
					Perfectly Reasonable Deviations from the Beaten Track				</a>
			</h3>

												<h4 class="title-header__byline">
						<a href="https://www.basicbooks.com/contributor/richard-p-feynman/">by <a href="https://www.basicbooks.com/contributor/richard-p-feynman/" class="title-header__author"><span itemprop="author">Richard P. Feynman</span></a></a>
					</h4>
									<h4 class="title-header__byline">
						<a href="https://www.basicbooks.com/contributor/michelle-feynman/">Edited by <span itemprop="author">Michelle Feynman</span></a>
					</h4>
									<h4 class="title-header__byline">
						<a href="https://www.basicbooks.com/contributor/timothy-ferris/">Foreword by <span itemprop="author">Timothy Ferris</span></a>
					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p>This is a must-read for every Feynman fan. It collects over forty years' worth of Feynman's letters, including correspondence with scientific luminaries, and letters to and from fans, students, family, and people from around the world who were interested in connecting and learning more from such a fascinating man.</p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Trade Paperback</span>
			<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.basicbooks.com/titles/richard-p-feynman/perfectly-reasonable-deviations-from-the-beaten-track/9780786722426/">
						ebook					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a
					target="_blank"
					href="http://www.amazon.com/gp/product/0465023711?tag=hacboogrosit-20"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9780465023714"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.walmart.com/search/search-ng.do?search_query=9780465023714"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.target.com/s?searchTerm=9780465023714"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9780465023714"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.powells.com/book/-9780465023714"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.indiebound.org/book/9780465023714"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://bookshop.org/a/2344/9780465023714"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://www.hudsonbooksellers.com/book/9780465023714/aff/HBGUSA"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
			</ul>
</div>
	</div>
</div>


<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.basicbooks.com/titles/richard-p-feynman/the-pleasure-of-finding-things-out/9780465023950/" alt="The Pleasure of Finding Things Out">
			<img width="186" height="285" src="" class="lazyload orientation-portrait" alt="The Pleasure of Finding Things Out" data-src="https://www.basicbooks.com/wp-content/uploads/2017/09/97804650239501.jpg?fit=186%2C285" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.basicbooks.com/titles/richard-p-feynman/the-pleasure-of-finding-things-out/9780465023950/" alt="The Pleasure of Finding Things Out">
					The Pleasure of Finding Things Out				</a>
			</h3>

												<h4 class="title-header__byline">
						<a href="https://www.basicbooks.com/contributor/richard-p-feynman/">by <a href="https://www.basicbooks.com/contributor/richard-p-feynman/" class="title-header__author"><span itemprop="author">Richard P. Feynman</span></a></a>
					</h4>
									<h4 class="title-header__byline">
						<a href="https://www.basicbooks.com/contributor/freeman-dyson/">Foreword by <a href="https://www.basicbooks.com/contributor/freeman-dyson/" class="title-header__author"><span itemprop="author">Freeman Dyson</span></a></a>
					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p>This is a wide-ranging collection of short interviews, speeches, lectures and printed articles, full of Feynman's intelligent views on religion, war, his work with the Space Shuttle <em>Challenger</em> disaster panel, and of course, quantum physics. There are a lot of great Richard Feynman quotes in this collection.</p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Trade Paperback</span>
			<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.basicbooks.com/titles/richard-p-feynman/the-pleasure-of-finding-things-out/9780465013128/">
						ebook					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a
					target="_blank"
					href="http://www.amazon.com/gp/product/0465023959?tag=hacboogrosit-20"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9780465023950"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.walmart.com/search/search-ng.do?search_query=9780465023950"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.target.com/s?searchTerm=9780465023950"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9780465023950"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.powells.com/book/-9780465023950"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.indiebound.org/book/9780465023950"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://bookshop.org/a/2344/9780465023950"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://www.hudsonbooksellers.com/book/9780465023950/aff/HBGUSA"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
			</ul>
</div>
	</div>
</div>


<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.basicbooks.com/titles/richard-p-feynman/six-easy-pieces/9780465025275/" alt="Six Easy Pieces">
			<img width="190" height="285" src="" class="lazyload orientation-portrait" alt="Six Easy Pieces" data-src="https://www.basicbooks.com/wp-content/uploads/2017/09/97804650252751.jpg?fit=190%2C285" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.basicbooks.com/titles/richard-p-feynman/six-easy-pieces/9780465025275/" alt="Six Easy Pieces">
					Six Easy Pieces				</a>
			</h3>

												<h4 class="title-header__byline">
						<a href="https://www.basicbooks.com/contributor/richard-p-feynman/">by <a href="https://www.basicbooks.com/contributor/richard-p-feynman/" class="title-header__author"><span itemprop="author">Richard P. Feynman</span></a></a>
					</h4>
									<h4 class="title-header__byline">
						<a href="https://www.basicbooks.com/contributor/robert-b-leighton/">by <span itemprop="author">Robert B. Leighton</span></a>
					</h4>
									<h4 class="title-header__byline">
						<a href="https://www.basicbooks.com/contributor/matthew-sands/">by <span itemprop="author">Matthew Sands</span></a>
					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner">Want to learn about physics? Then you should learn them from the Michael Jordan of physics! The easy-to-understand information given in this book is taken from a series of lectures Feynman gave at the California Institute of Technology. He discusses atoms, basic physics, energy, gravitation, quantum mechanics, and the relationship of physics to other topics without making them convoluted or using unnecessarily big words. It's perfect for beginners!</p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Trade Paperback</span>
			<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.basicbooks.com/titles/richard-p-feynman/six-easy-pieces/9780465025299/">
						ebook					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a
					target="_blank"
					href="http://www.amazon.com/gp/product/0465025277?tag=hacboogrosit-20"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9780465025275"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.walmart.com/search/search-ng.do?search_query=9780465025275"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.target.com/s?searchTerm=9780465025275"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9780465025275"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.powells.com/book/-9780465025275"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.indiebound.org/book/9780465025275"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://bookshop.org/a/2344/9780465025275"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://www.hudsonbooksellers.com/book/9780465025275/aff/HBGUSA"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
			</ul>
</div>
	</div>
</div>


<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.basicbooks.com/titles/richard-p-feynman/six-not-so-easy-pieces/9780465025268/" alt="Six Not-So-Easy Pieces">
			<img width="190" height="285" src="" class="lazyload orientation-portrait" alt="Six Not-So-Easy Pieces" data-src="https://www.basicbooks.com/wp-content/uploads/2017/09/97804650252681.jpg?fit=190%2C285" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.basicbooks.com/titles/richard-p-feynman/six-not-so-easy-pieces/9780465025268/" alt="Six Not-So-Easy Pieces">
					Six Not-So-Easy Pieces				</a>
			</h3>

												<h4 class="title-header__byline">
						<a href="https://www.basicbooks.com/contributor/richard-p-feynman/">by <a href="https://www.basicbooks.com/contributor/richard-p-feynman/" class="title-header__author"><span itemprop="author">Richard P. Feynman</span></a></a>
					</h4>
									<h4 class="title-header__byline">
						<a href="https://www.basicbooks.com/contributor/robert-b-leighton/">by <span itemprop="author">Robert B. Leighton</span></a>
					</h4>
									<h4 class="title-header__byline">
						<a href="https://www.basicbooks.com/contributor/matthew-sands/">by <span itemprop="author">Matthew Sands</span></a>
					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p>And this is six lectures based upon Einstein's Theory of Relativity, that E = mc2 equation you always see when people write about Einstein. But Feynman explains it in a clear, concise way that not even Einstein himself could pull off. It's easy to see why Feynman was beloved by his students and revered by the world of academia.</p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Trade Paperback</span>
			<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.basicbooks.com/titles/richard-p-feynman/six-not-so-easy-pieces/9780465025282/">
						ebook					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a
					target="_blank"
					href="http://www.amazon.com/gp/product/0465025269?tag=hacboogrosit-20"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9780465025268"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.walmart.com/search/search-ng.do?search_query=9780465025268"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.target.com/s?searchTerm=9780465025268"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9780465025268"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.powells.com/book/-9780465025268"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.indiebound.org/book/9780465025268"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://bookshop.org/a/2344/9780465025268"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://www.hudsonbooksellers.com/book/9780465025268/aff/HBGUSA"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
			</ul>
</div>
	</div>
</div>


<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.basicbooks.com/titles/richard-p-feynman/the-feynman-lectures-on-physics-vol-i/9780465024933/" alt="The Feynman Lectures on Physics, Vol. I">
			<img width="190" height="243" src="" class="lazyload orientation-portrait" alt="The Feynman Lectures on Physics, Vol. I" data-src="https://www.basicbooks.com/wp-content/uploads/2017/06/9780465024933.jpg?fit=190%2C243" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.basicbooks.com/titles/richard-p-feynman/the-feynman-lectures-on-physics-vol-i/9780465024933/" alt="The Feynman Lectures on Physics, Vol. I">
					The Feynman Lectures on Physics, Vol. I				</a>
			</h3>

												<h4 class="title-header__byline">
						<a href="https://www.basicbooks.com/contributor/richard-p-feynman/">by <a href="https://www.basicbooks.com/contributor/richard-p-feynman/" class="title-header__author"><span itemprop="author">Richard P. Feynman</span></a></a>
					</h4>
									<h4 class="title-header__byline">
						<a href="https://www.basicbooks.com/contributor/robert-b-leighton/">by <span itemprop="author">Robert B. Leighton</span></a>
					</h4>
									<h4 class="title-header__byline">
						<a href="https://www.basicbooks.com/contributor/matthew-sands/">by <span itemprop="author">Matthew Sands</span></a>
					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p>Finally, this is the whole collection of Feynman's lectures about physics, which is considered essential reading for anyone looking to learn. It is the definitive guide to physics, from the most basic principles of Newtonian physics through such formidable theories as general relativity and quantum mechanics. What Feynman called "an experiment" turned into the most essential work on physics available.</p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Trade Paperback</span>
			<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.basicbooks.com/titles/richard-p-feynman/the-feynman-lectures-on-physics-vol-i/9780465040858/">
						ebook					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a
					target="_blank"
					href="http://www.amazon.com/gp/product/0465024939?tag=hacboogrosit-20"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9780465024933"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.walmart.com/search/search-ng.do?search_query=9780465024933"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.target.com/s?searchTerm=9780465024933"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9780465024933"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.powells.com/book/-9780465024933"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.indiebound.org/book/9780465024933"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://bookshop.org/a/2344/9780465024933"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://www.hudsonbooksellers.com/book/9780465024933/aff/HBGUSA"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<p>&nbsp;</p>
<p><em>Liberty Hardy is a Book Riot senior contributing editor and velocireader in the great state of Maine, where she reads 500-600 books a year and lives with her three cats, who hate to read.</em></p>
<p>&nbsp;</p>
<p>*Source: <a href="https://en.wikipedia.org/wiki/Richard_Feynman" target="_blank" rel="noopener noreferrer">Wikipedia</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.basicbooks.com/book-list/science/which-richard-feynman-book-should-you-read-first/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.basicbooks.com/book-list/science/which-richard-feynman-book-should-you-read-first/" data-text="Which Richard Feynman Book Should You Read First?"  >Tweet</a></li><li class="share-end"></li></ul></div></div></div>				</div>
		</div>

			<!-- Add sidebar if sidebar content -->
				</article>
</main>
				
<footer class="site-footer">
	<div class="site-footer__logo">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73">
	<title>Hachette Logo</title>
	<polygon class="cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/><polygon class="cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
	</div>
	<nav class="site-footer__menus">
		
<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-about" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-about">
			About			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-about">
			<ul id="menu-about" class="menu"><li id="menu-item-647353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-647353"><a href="/landing-page/about-hachette-book-group-2/">About Us</a></li>
<li id="menu-item-478324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478324"><a href="https://www.basicbooks.com/leadership/">Our Leadership</a></li>
<li id="menu-item-478335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478335"><a href="https://www.hachettebookgroup.com/imprints/">Imprints</a></li>
<li id="menu-item-550778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550778"><a href="https://www.basicbooks.com/newsletters/">Newsletter Subscription</a></li>
<li id="menu-item-478326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478326"><a href="https://www.basicbooks.com/corporate-social-responsibility/">Corporate Social Responsibility</a></li>
<li id="menu-item-478330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478330"><a href="https://www.hachettebookgroup.biz/client-publishers/">Third-Party Distribution</a></li>
<li id="menu-item-478329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478329"><a href="https://www.basicbooks.com/about/hbg-in-the-news/">HBG In the News</a></li>
<li id="menu-item-478328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478328"><a href="https://www.basicbooks.com/press-publicity/">Press &#038; Publicity</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-resources" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			Resources			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			<ul id="menu-resources" class="menu"><li id="menu-item-230735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230735"><a target="_blank" rel="noopener noreferrer" href="https://www.hachettebookgroup.biz/authors-agents/">Authors &#038; Agents</a></li>
<li id="menu-item-230733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230733"><a target="_blank" rel="noopener noreferrer" href="https://www.hachettebookgroup.biz/booksellers/">Booksellers</a></li>
<li id="menu-item-230734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230734"><a target="_blank" rel="noopener noreferrer" href="https://www.hachettebookgroup.biz/client-publishers/">Client Publishers</a></li>
<li id="menu-item-230736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230736"><a target="_blank" rel="noopener noreferrer" href="https://www.littlebrownlibrary.com">Librarians &#038; Educators</a></li>
<li id="menu-item-665775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665775"><a href="https://www.hachettebookgroup.com/landing-page/ordersupport">eCommerce Order Support</a></li>
<li id="menu-item-488029" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-488029"><a href="https://www.hachettebookgroup.com/imprint/hachette-academic/">Hachette Academic</a></li>
<li id="menu-item-512066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512066"><a href="https://www.basicbooks.com/about/careers/">Careers</a></li>
<li id="menu-item-478333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478333"><a href="https://www.hachettebookgroup.com/landing-page/contact-us-2/">Contact HBG</a></li>
<li id="menu-item-478352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478352"><a href="https://www.basicbooks.com/about/faqs/">FAQ</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-terms-and-policies" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			Terms and Policies			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			<ul id="menu-terms-and-policies" class="menu"><li id="menu-item-230741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230741"><a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-230740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-230740"><a href="https://www.basicbooks.com/terms-and-policies/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-362560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362560"><a href="https://www.basicbooks.com/terms-and-policies/report-piracy/">Report Piracy</a></li>
<li id="menu-item-230738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230738"><a href="https://www.basicbooks.com/terms-and-policies/cpsia/">CPSIA</a></li>
</ul>		</div>
	</li>
</ul>
	</nav>
	<div class="site-footer__copyright">
		© 2020 Hachette Book Group		<br>
		Portions of data on HachetteBookGroup.com are supplied by Books In Print &reg;. Copyright 2020 ProQuest LLC. All rights reserved. All rights in images of books or other publications are reserved by the original copyright owners.	</div>
</footer>
			</div><!-- #content -->
		</div><!-- #page -->
				<div class="gdpr-banner" id="gdpr-opt-in">
			<div class="gdpr-banner-container">
				<button class="gdpr-banner-button__dismiss" aria-label="close">X</button>
				<div class="gdpr-banner-content">
					<p>We use cookies to enhance your visit to us. By using our website you agree to our use of these cookies. <a class="cc_more_info" href="https://www.basicbooks.com/terms-and-policies/privacy-policy/" target="_self">Find out more.</a></p>
				</div>
				<div class="gdpr-banner__buttons">
					<button class="gdpr-banner-button__accept btn btn-normal">OK</button>
				</div>
			</div>
		</div>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='https://www.basicbooks.com/_static/??-eJyNjcEKwkAMRH/INhYR6kH8FNHd0GbdzcZuQunfm0PvFYaZy3sMrNKFyoqsUKyTbBNxg4Qqr/CBJ3GAt1GOIHPVyvv0hbhP7QSuO5Itokuer+GygRGEuuAxtVKcUI85qY2U/vktyLZTj3IfrrdhvHif0w86K1W+'></script>
<script src='https://www.basicbooks.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://www.basicbooks.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.basicbooks.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.basicbooks.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.basicbooks.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.basicbooks.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.basicbooks.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script>
var newsletter = {"ajax_url":"https:\/\/www.basicbooks.com\/wp-admin\/admin-ajax.php","nonce":"d888482b0a","duplicate":"Success! You're signed up.","success":"Success! You're signed up.","invalid":"Hm, try another email?","error":"We're sorry, there was an error."};
var mailchimpPopup = {"ajax_url":"https:\/\/www.basicbooks.com\/wp-admin\/admin-ajax.php","nonce":"1ea3fa8c69","success":"Your preferences have been successfully saved.","error":"We're sorry, there was an error."};
var whatsInside = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=zola_preview&zola-auth=7d1277f581"};
var lazyTitles = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=lazy_title&load-title-auth=0ca43fd098"};
var icons = {"contributor":"https:\/\/www.basicbooks.com\/wp-content\/themes\/hachette\/static\/images\/icons\/contributor.png","hbg-title":"https:\/\/www.basicbooks.com\/wp-content\/themes\/hachette\/static\/images\/icons\/hbg-title.png"};
var geoCountryCode = "US";
var euroUser = "false";
var gdprForAll = "false";
var analytics = {"environAuth":"EVafa-1EU0ArWEPW1vxdeQ","environPreview":"env-24","dataLayer":"dataLayer","containerKey":"GTM-5LRFFXK"};
</script>
<script>
var checkExam = {"ajaxUrl":"https:\/\/www.basicbooks.com\/wp-admin\/admin-ajax.php","nonce":"1f1781199f","isbns":["Which Richard Feynman Book Should You Read First?"],"button":".zb-btn","link":"exam-copy-link","zola_url":"https:\/\/examcopyrequestform.poweredbyzola.com\/?isbn="};
</script>
<script type='text/javascript' src='https://www.basicbooks.com/_static/??-eJytkM1uAyEMhF+oQPaHBA5Vz30MsJ0sW362CzTK24eNWqmHrqpKPdr+ZsYacV2Yi+ArUhZzFuhyEZgCW8ngjQcX+ZyfxE+U6bpdYH6vtN5EdcLUkiCFxVOh7zSkWCgWUSYKTTMZmKgUErmY4mDzaKqQIrcDAh6J2xrR017glD5ofX1Y/i3la8Wyaw/uh+04MZvSG7usqS4CvNsIW53HzdpTzGyyF2a8Z61T42LmZ2VgPA9KIZyUPA2a9PEf46zJDh5U5qh7JXuFh3EkUoAHC/qXGttIwRJ+3l/Ccye1HHuptZzv1Y7IPA=='></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.basicbooks.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.7.1'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'155679224',post:'872944',tz:'-4',srv:'www.basicbooks.com'} ]);
	_stq.push([ 'clickTrackerInit', '155679224', '872944' ]);
</script>
	</body>
</html>

